Peachtree Release Notes

Sage Peachtree Quantum 2012
Sage Peachtree Premium Accounting 2012
Sage Peachtree Complete Accounting 2012
Sage Peachtree Pro Accounting 2012
Sage Peachtree First Accounting 2012

March 2011

Thank you for your recent purchase of a Peachtree product! This document contains important last-minute information and issues not included in the online Help.

Click here for important last-minute information about this Release .

Visit Peachtree's Web site at www.peachtree.com for additional information on this and other Peachtree Software products and services.

Click here for important information about the trial, educational, and student versions.

Getting Help and Technical Support

Peachtree Accounting Help
© 1992-2011 Sage Software, Inc.
All rights reserved.

Copyright and Trademark Notices

Thank you for choosing Peachtree Software!


Font List

Arial ;Courier New;Symbol;Wingdings;Verdana;Times;Times New Roman CE ;Times New Roman Cyr ;Times New Roman Greek ;Times New Roman Tur ;Times New Roman (Hebrew) ;Times New Roman (Arabic) ;Times New Roman Baltic ;Times New Roman (Vietnamese) ;Arial CE ;Arial Cyr ;Arial Greek ;Arial Tur ;Arial (Hebrew) ;Arial (Arabic) ;Arial Baltic ;Arial (Vietnamese) ;Courier New CE;Courier New Cyr;Courier New Greek;Courier New Tur;Courier New (Hebrew);Courier New (Arabic);Courier New Baltic;Courier New (Vietnamese);Symbol Greek;Verdana CE;Verdana Cyr;Verdana Greek;Verdana Tur;Verdana Baltic;Verdana (Vietnamese);Times CE;Times Cyr;Times Greek;Times Tur;Times (Hebrew);Times (Arabic);Times Baltic;Times (Vietnamese);Font List


Getting Help and Technical Support

Press F1, Help buttons, or Help links in any Peachtree window or message to open the Peachtree Help resource.

Peachtree Customer Support Services is committed to providing its customers with updated technical tips and other helpful information on the entire Peachtree Software family of products. If you require additional assistance, you can browse the Peachtree knowledgebase of technical tip documents directly from the Peachtree Web site at www.peachtree.com/support. Also at the Peachtree Customer Support Web site are numerous Customer Support options and membership plans to get immediate assistance.


Glossary

My Term
My definition


Important Information About This Release

The following is important last-minute information you should be aware of concerning this product.

Contents

What's New in Peachtree 2012

Installation Information

Easier Network Installation

Installation Location

License Agreement and Legal Information

Microsoft Internet Explorer

System Requirements

If you are using Terminal Services

Multiuser Licenses

Upgrade and Conversion Notes

Expanded Payroll Fields

PCI Compliance

Changes to Crystal Reports

Payroll Tax Service Registration

Crystal Reports 2008

FAS for Peachtree

ACT! link for Peachtree 2012

Getting Help and Technical Support

Trademark Notices

What's New in Peachtree 2012

For information on new features in this release, go to Help>What's New in Peachtree. You can also click the What’s New book on the Contents tab of the Peachtree Help window or look up "New Features" in the Peachtree Help index.

Installation Information

Easier Network Installation

When you're installing on your server, you can choose to use the Network Installation Manager to install on your workstations. This will allow you to install Peachtree on your workstations without having to take the install disc or downloaded files to each workstation. You can also install on multiple workstations at the same time. Be sure to print the Network Tips after you install on the server to get the location of the installation files needed to install on your workstations. You cannot use the Network Installation Manager on wireless networks.

Installation Location

It is highly recommended that you install Peachtree to its default location during setup. Avoid installing Peachtree to the root directory of a hard drive (for example, C:\). If you install Peachtree to the root directory, setup will run very slowly. Only install to the root directory if the drive is entirely dedicated to Peachtree.

Peachtree Software License Agreement and Other Legal Information

When you install Peachtree you will be presented with an updated license agreement. To examine the current version of Peachtree’s license agreement, trademark statements, and other legal information, look up "Legal Notices" in the Peachtree Help index.

  • To access the latest Peachtree Software Privacy Statement, visit Peachtree's Web site at www.peachtree.com/privacypolicy .

Microsoft Internet Explorer

Peachtree requires that Microsoft Internet Explorer 7.0 or higher be installed on your computer.

System Requirements

For the latest system requirements for Peachtree products, point your browser to www.peachtree.com and look up your product.

The Peachtree application and Peachtree Help are best viewed with monitors that use the following monitor display settings:

  • Color Palette: Minimum of High Color (16 bit); we no longer support 256 colors

  • Desktop Area: 1024x768 pixels or higher

  • Font Size: Small (Peachtree will not display properly with a large font setting)

If you are using Terminal Services

Peachtree Premium Accounting will support Windows Terminal Services for Microsoft Windows 2003 and Windows Server 2008. You must install the product differently in a Terminal Services environment. Click here for more information about installing on a terminal server. Refer to the online Help in Peachtree for information on printing using terminal services and information on color settings and how to install a Remote Desktop Client to run Peachtree on a local terminal.

Multiuser Licenses

(Peachtree Complete Accounting and higher) As stated in the Peachtree Software License Agreement, each person must purchase and register a licensed copy of Peachtree. Peachtree Software provides a multiuser value pack which can be purchased and registered one time for up to 5 workstations on your network. With Peachtree Quantum only, you can purchase and register up to 40 user licenses.

For more information on purchasing multiuser solutions, search for "multiuser" in Peachtree’s online Help index or visit the Peachtree Web site. For more information about licensing in general, look up "licensing Peachtree users" in the online Help index.

Upgrade and Conversion Notes

Expanded Payroll Fields

Starting in Sage Peachtree 2012, you have more payroll fields so you can fully record your payroll deductions, liabilities, and benefits to comply with new legislative initiatives. If you are converting a company from Peachtree 2011 or earlier and you have any custom payroll reports or custom Import/Export templates based on the Employee List, you should double-check these to make sure they still have the correct fields selected. You may need to reselect any employee or company fields you originally had selected on these custom reports and templates.

PCI Compliance

Due to Payment Card Industry Data Security Standards (PCI DSS) that go into effect July 1,2010, Sage Peachtree can no longer store credit card information locally on your computer. In order to comply with PCI DSS, it will be handled through Sage Exchange, a secure online application used by Sage Peachtree products. You must have Internet access to do this. For more information, look up "PCI compliance" in the Sage Peachtree Help index.

When you convert a company from Peachtree 2010 or earlier that has credit card information either on a customer record or receipt transaction to Peachtree 2012, you will have the opportunity to set up an account to store the credit card information online. This will move the information out of Peachtree and into the Sage Exchange online application. You will still be able to access this information though Peachtree, but it will no longer be stored on your computer. You'll only have to do this step during the conversion if you have credit card information stored in the company and you don't have a valid Sage Payment Solutions account already set up.

If you choose to not store the credit card information online, any credit card information will be removed from Peachtree as part of the conversion. You will be able to view a log at the end of the conversion process that will show you what information was removed.

Changes to Crystal Reports

Due to updates to the Peachtree database, some field names have changed. In most cases, you will be able to map the old field name to the new name when you first open the report. However, you should carefully check your existing Crystal reports to make sure they still work as intended. You may also need to map fields whose data type changed. For more information on these issues, look up "converting, Custom Crystal Reports to New Peachtree Release Data Format" in the Peachtree Help index.

If you are upgrading to Release 2012 and have a version of Crystal Reports 2008 installed which is earlier than SP1, you must update Crystal Reports 2008 as part of the installation of Release 2012. You will receive instructions for updating Crystal Reports 2008 as part of the installation of Release 2012 if this issue applies to you.

Be sure to make backup copies of your custom reports before you install Peachtree.

Payroll Tax Service Registration

This is not available for the trial and educational versions of Peachtree.

If you subscribe to any of thePeachtree PayrollSolutions, you are required to register your Payroll Service in order to use your payroll tables for the upcoming calendar year. You can also get your Payroll Tax registration number at the time you purchase your new subscription. There is no need to wait until you receive your Payroll Update at the end of the year. (If you are upgrading from a prior Peachtree release, if you purchased a subscription to the tax service for the current tax year, and if you installed the latest tax service update, then you are not required to register your tax service subscription in this latest release. )

To learn more about Peachtree Payroll Solutions, visit our Web site at www.peachtree.com. To subscribe to one of the Peachtree Payroll Solutions, call 1-877-231-3761.

Crystal Reports 2008

This is not available for the trial and educational versions of Peachtree.

Sage Peachtree Quantum 2012, Sage Peachtree Premium Accounting 2012, Sage Peachtree Premium Accounting 2012 – Accountants’ Edition, Sage Peachtree Premium Accounting for Distribution 2012, Sage Peachtree Premium Accounting for Manufacturing 2012, Sage Peachtree Premium Accounting for Construction 2012, and Sage Peachtree Premium Accounting for Nonprofits 2012 come with a free full version of Crystal Reports 2008.

To install Crystal Reports 2008, insert your Peachtree install discin your CD/DVD drive and select the Crystal Reports option.You can select to install Crystal Reports from the download page if you downloaded Peachtree.

If you used Crystal Reports 2008 with a release prior to 2012, you need to update your customized reports to the new Peachtree data formats. (This essentially allows you access to new or modified data fields introduced in Peachtree 2012.) To learn how to quickly update your customized reports, look up "converting, Custom Crystal Reports to New Peachtree Release Data Format" in the Peachtree Help index.

FAS for Peachtree

This is not available for the trial and educational versions of Peachtree.

This product is FREE with Sage Peachtree Complete Accounting, Sage Peachtree Premium Accounting, Sage Peachtree Premium Accounting – Accountants’ Edition, Sage Peachtree Premium Accounting for Manufacturing, Sage Peachtree Premium Accounting for Distribution, Peachtree Premium Accounting for Construction, Sage Peachtree Premium Accounting for Nonprofits, and Sage Peachtree Quantum. FAS for Peachtree allows you to manage and depreciate up to 200 assets. You can request a copy on CD. Call 1-877-481-0341. For more information on how to link your Peachtree company to FAS for Peachtree, refer to the FAS for Peachtree documentation.

ACT!® Link for Peachtree 2012

ACT! Link for Peachtree 2012 is now included with the purchase of Peachtree 2012 via download! You can access the download at: www.peachtree.com.

This Web page serves as the main vehicle for distributing the ACT! Link for Peachtree software to new and upgrading customers. We will no longer be providing driver updates or new versions of this product on CD or through the mail.

To continue to enjoy the benefits of the ACT! Link for Peachtree after you install your 2012 upgrade, you will need to download the latest 2012 driver from the Web site listed above.


Installing Peachtree on a Terminal Server

There are two ways you can install on a terminal server:

Using the Add/Remove Programs feature

Installing Manually (You may need to do this if you are not installing from the installation disc.)

Using the Add/Remove Programs Feature

  1. Log into the server using an administrator account.
  2. From the Desktop, select Start.
  3. Select Settings.
  4. Select Control Panel.
  5. Select Add/Remove Programs.
  6. Select Add New Programs from the sidebar.
  7. Click the CD or Floppy button. At the prompt, insert the Peachtree installation disc into the CD/DVD drive of the server.
  8. The server should find the disc in the drive and the Install wizard should begin.

  9. Follow the steps to install Peachtree on a single computer. If the Install wizard does not begin automatically, browse to the CD/DVD drive and select Setup.exe or Autorun.exe from the root of the disc.

    Warning: At the end of the Peachtree install, you will have the option to start Peachtree immediately. Deselect this option so that Peachtree does not start. You must complete the steps of the Add/Remove Programs routine on the Terminal Server first.

  10. At the end of the install, be sure to finish the Install wizard windows.

Installing Manually

You may need to do this if you are not installing from the disc.

  1. Log into the server using an administrator account.
  2. Select Start.
  3. Select Run.
  4. Type cmd on the Run line.
  5. Click OK. This will open a window to a keyboard prompt.
  6. From here, you will change the server to "Application Install" mode. Type Change user linstall at the Command Prompt. Be sure to type the command exactly as shown, including a space after "Change" and a space after "user."
  7. Press the ENTER key on the keyboard.
  8. Type Change user lquery at the prompt.
  9. Press ENTER.
  10. If you do not get the response "application INSTALL mode is enabled," then the machine is NOT ready for install. Make sure that you are logged in as Administrator and repeat steps 6-9, ensuring that you type each command correctly.

  11. At this point, close the Command window and install Peachtree. To do so, browse to the location of the Peachtree Autorun.exe file and start that program. Follow the steps to install Peachtree on a single computer.

    Warning: At the end of the Peachtree install, you will have the option to start Peachtree immediately. Deselect this option so that Peachtree does not start. You must complete the steps of the install routine on the terminal server first.

  12. When you are finished installing, you need to change the server back to "Execute" mode. Select Start.
  13. Select Run.
  14. Type cmd on the Run line.
  15. Select OK.
  16. Type Change user lexecute at the prompt.
  17. Press ENTER.
  18. Type Change user lquery at the prompt.
  19. Press ENTER.
  20. If you do not get the response "Application EXECUTE mode is enabled," then the machine is NOT ready for use.
  21. Repeat steps 16-19, if necessary, making sure that you type each command correctly.


No Internet Browser

No Web Browser

The link you just selected requires that a Web browser be installed on your machine before it can attempt to access the Internet. Peachtree requires Microsoft Internet Explorer 6.0 or higher to be installed.


Trademark Notices

Copyright and Trademark Notices

Copyright 1992-2011 Sage Software, Inc. All rights reserved.

Portions of the Sage Peachtree First Accounting, Sage Peachtree Pro Accounting, Sage Peachtree Complete Accounting, Sage Peachtree Premium Accounting and Sage Peachtree Quantum applications, related products and services, and associated documentation were created by third parties and are hereby acknowledged as follows:

1995-2011 Aatrix Software, Inc. All rights reserved.

2005 Access Softek, Inc. All rights reserved.

2010 Alchemex Pty Ltd. All rights reserved.

2000-2002 AMYUNI Consultants. All rights reserved.

1999-2009 AMYUNI Technologies, Inc. All rights reserved.

2007 The Apache Software Foundation. All rights reserved.

2008 Business Objects Software Ltd. All rights reserved.

1996 - 2009 DataBlox, Inc. All rights reserved.

1991-2007 FarPoint Technologies, Inc. All rights reserved.

2004-2009 Automatic Data Processing, Inc. All rights reserved.

2009 iLumen, Inc. All rights reserved.

1994-2007 Inner Media, Inc. All rights reserved.

2005 Innovision Corporation. All rights reserved.

2001-2009 Iron Mountain. All rights reserved.

2002-2007 Macrovision Corporation. All rights reserved.

2009 Pervasive Software Inc. All Rights Reserved.

1994-2009 United Parcel Service of America, Inc. All rights reserved.

1995-2006 Wintertree Software Inc. All rights reserved.

2006 WinZip International LLC. All rights reserved.

2007 Xceed Software, Inc. All rights reserved.

Trademarks

Sage, the Sage logos, Peachtree, the Peachtree logo, Sage Peachtree Passport, Sage Payroll Services, Peachtree Remote Access, Sage Payment Solutions, PeachSync, Sage Peachtree Business Intelligence, ACT!, Timeslips, TAL, DacEasy, FAS, MAS, "Accuracy. Control. Results," "Get The Insight Behind Your Numbers," "Your business in mind.," and "Accounting Behind the Screens" are registered trademarks or trademarks of Sage Software, Inc. Microsoft, Microsoft SQL Server, Excel, Outlook, Windows, Windows NT, Windows Vista, the Windows logo, and the Microsoft Internet Explorer logo are registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. Business Objects and the Business Objects logo, BusinessObjects and Crystal Reports are trademarks or registered trademarks of Business Objects Software Ltd. in the United States and/or other countries. UPS, the UPS brandmark, and the color brown are registered trademarks or trademarks of United Parcel Service of America, Inc. iLumen and the iLumen logo are registered trademarks of iLumen, Inc. Innovision is a registered trademark of Innovision Corporation. Iron Mountain is a registered trademark of Iron Mountain. America Online and AOL are registered trademarks of America Online, Inc. DynaZIP is a registered trademark of Inner Media, Inc. WinZip is a registered trademark of WinZip Computing, Inc. Quicken and QuickBooks are registered trademarks of Intuit, Inc. Amyuni and the Amyuni logo are trademarks of Amyuni Technologies Inc. Sentry Spelling Checker Engine is a trademark of Wintertree Software, Inc. Pentium is a registered trademark of Intel Corporation. Citrix, GoToMyPC, GoToMeeting, GoToWebinar, GoToAssistExpress, and Access Your PC From Anywhere are trademarks of Citrix Systems, Inc. and/or one or more of its affiliates and may be registered in the United States Patent and Trademark Office and in other countries. Other product and service names mentioned may be service marks, trademarks, or registered trademarks of their respective companies and are hereby acknowledged.


Notes about the Trial, Educational, and Student Versions

Trial Version Notes

Educational Version Notes

Student Version Notes

Payroll Tax Tables and Tax Service Registration

Customer Support

Sales Information

More Information about this Release

Trial Version Notes

You can get a disc or download an evaluation (trial) version of either Peachtree Accounting or Peachtree Quantum from www.peachtree.com. Both are fully functional, demonstration versions of Peachtree applications. All trial versions of Peachtree are designed to demonstrate Peachtree’s application features. You can explore the provided sample data or enter new data for evaluation purposes.

You can use a trial version for 30 days. Each trial version includes a limited-use license and must not be used for the purpose of upgrading existing Peachtree Accounting databases.

You cannot register this version of Peachtree. Only fully licensed versions of Peachtree products can be registered. Registration is very important because it ensures you timely program updates and upgrade offers, exciting new product information, payroll tax service information, technical support options, and a variety of other benefits.

You cannot upgrade or convert existing Peachtree databases. You are welcome to explore the sample data, create a new company, and enter your own data for evaluation purposes.

All reports printed in evaluation versions will include the following text on the fist line of each header: ****TRIAL VERSION ONLY****. This line is removed once you purchase a fully licensed version.

In addition, some value-added features that come with licensed versions of Peachtree are not available. These include Crystal Reports 2008 and FAS for Peachtree (a fixed assets software program).

Educational Version Notes

Educational versions of Peachtree products can be purchased by educational institutions for instructional purposes only. If you purchased such a version, the setup program will install a limited-use, educational version of Peachtree Complete Accounting. (This version is not available on Peachtree Trial discs.)

Educational versions of Peachtree Complete do not require registration. However, educational versions are not entitled to registration services available with fully licensed versions of Peachtree applications. Only fully licensed versions of Peachtree products can be registered. If you purchase and register a fully licensed version of Peachtree Complete, you are ensured timely program updates and upgrade offers, exciting new product information, payroll tax service information, technical support options, and a variety of other benefits.

All reports printed in educational versions will include the following text on the first line of each header: ****EDUCATIONAL VERSION ONLY****. This line is removed once you purchase a fully licensed version.

The Services menu is not available in educational versions of Peachtree. This means online services such as Peachtree Credit Card Service and Peachtree Bill Pay cannot be accessed. These services are available only to licensed and registered versions of Peachtree.

In addition, some value-added features that come with licensed versions of Peachtree are not available. These include Crystal Reports 2008, FAS for Peachtree (a fixed assets software program), and Integration with UPS.

Student Version Notes

Student versions of Peachtree products can be purchased by educational institutions for instructional purposes only. If you purchased such a version, the setup program will install a limited-use, student version of Peachtree Complete Accounting. (This version is not available on Peachtree Trial discs.)

The student version is different from the educational version in that companies can only be used for 14 months in the student version. Also the student version is a single-user only version of Peachtree. This means that only one person at a time can be using a company. Companies created in the educational version can be opened in the student version as long as the versions are in the same release year. Companies created in the student version can be used in the educational version as well.

Student versions of Peachtree Complete do not require registration. However, student versions are not entitled to registration services available with fully licensed versions of Peachtree applications. Only fully licensed versions of Peachtree products can be registered. If you purchase and register a fully licensed version of Peachtree Complete, you are ensured timely program updates and upgrade offers, exciting new product information, payroll tax service information, technical support options, and a variety of other benefits.

All reports printed in student versions will include the following text on the first line of each header: ****EDUCATIONAL VERSION ONLY****. This line is removed once you purchase a fully licensed version.

The Services menu is not available in student versions of Peachtree. This means online services such as Peachtree Credit Card Service and Peachtree Bill Pay cannot be accessed. These services are available only to licensed and registered versions of Peachtree.

In addition, some value-added features that come with licensed versions of Peachtree are not available. These include Crystal Reports 2008, FAS for Peachtree (a fixed assets software program), and Integration with UPS.

Payroll Tax Tables and Tax Service Registration

Current and accurate payroll tax tables are not included in trial or educational versions of Peachtree. Federal, state, and most local payroll taxes will not calculate automatically or accurately during payroll entry. In order to calculate actual, accurate, and applicable tax amounts, you must purchase a fully licensed version of Peachtree Accounting, subscribe to one of the PeachtreePayroll Solutions, register for this service, and install the latest Tax update.

Customer Support

Peachtree Software does not provide technical assistance or customer support for any trial or educational versions of Peachtree. To receive technical support, you must purchase and register a licensed version of Peachtree. To learn more about upgrading Peachtree products, call 1-877-495-9904 or visit our Web site at www.peachtree.com . After purchasing and registering a fully licensed version of Peachtree, you will have access to several support options.

If you are having problems with Peachtree, press F1 or a Help button in the program window to open the online Help resource.

Note: Portions of the Peachtree Help reference technical support. These statements are not valid until you purchase both a fully licensed version of Peachtree application and a support option.

Sales Information

To purchase an official, licensed version of Peachtree, go to www.peachtree.com or call 1-877-495-9904. You can also purchase some versions of Peachtree at your local software retailer.